Forum

OffTopic Ubuntu  

  RSS
Stefan
(@odin1)
Trusted Member

Hallo zusammen,

irgendwann ist bei mir, ich nutze Ubuntu 18.04 LTS die Bildschirmtatstatur aufgetaucht. Installiert hatten wir die nie.

Barrierefreiheit ist auch deaktiviert.

Nutzt noch wer Ubuntu mit einem Touchscreen und kann mir vielleicht einen Tipp geben wie ich das Virtelle Keyboard deaktiviere.

 

lg
stefan

Zitat
Veröffentlicht : 9. Mai 2019 17:53
chris
(@chris)
Prominent Member Admin

Hallo

Vielleicht ist die Tastatur doch installiert.

Versuch mal

sudo apt autoremove --purge onboard

Ich verwende KDE da hatte ich wiederum das Problem das ich die Tastatur nicht zum Laufen bekommen habe. Ging dann doch irgendwie.

Zz. Habe ich keinen Touch in Einsatz.  Meiner war mir zu klein und der grössere wartet noch darauf gekauft zu werden.

LG
Chris
_________________

AntwortZitat
Veröffentlicht : 9. Mai 2019 23:50
chris
(@chris)
Prominent Member Admin

Hast Du die 18.04 neu installiert oder ein Update gemacht?

LG
Chris
_________________

AntwortZitat
Veröffentlicht : 9. Mai 2019 23:53
Stefan
(@odin1)
Trusted Member

In gnome 3.28 ist eine neue Bildschirmtastatur gnome-3-28-news 

nur wie man das ganze deaktiviert oder ausschaltet oder deinstalliert,

auch nach einer Nacht suchen nichts gefunden.

lg
stefan

AntwortZitat
Veröffentlicht : 10. Mai 2019 10:48
janvl
(@janvl)
Trusted Member

Welche Desktop nutzt Du, Gnome, KDE oder eine andere?

MfG
JAn

AntwortZitat
Veröffentlicht : 11. Mai 2019 12:56
chris
(@chris)
Prominent Member Admin
Veröffentlicht von: Stefan

In gnome 3.28 ist eine neue Bildschirmtastatur gnome-3-28-news 

nur wie man das ganze deaktiviert oder ausschaltet oder deinstalliert,

auch nach einer Nacht suchen nichts gefunden.

@janvl ich denke mal Gnome ;-)

Eigentlich sollte der BUG ja schon behoben sein. Der wurde ja schon bei Ubuntu Version 17.04 gemeldet. Anscheinend bei der Umstellung in 18.04 wieder mit eingebaut.

This post was modified vor 2 Wochen 2 times by chris

LG
Chris
_________________

AntwortZitat
Veröffentlicht : 11. Mai 2019 13:04
janvl
(@janvl)
Trusted Member

Bei läuft KDE (Kubuntu 18.04), kein Gnome.
Ich suche mal was ich finden kann.
So schwer kann es nicht sein doch.

MfG
Jan

AntwortZitat
Veröffentlicht : 11. Mai 2019 13:22
janvl
(@janvl)
Trusted Member

Hier gibt es eine Menge in Bezug auf deinem Problem.

https://askubuntu.com/questions/960704/how-to-disable-the-on-screen-keyboard-in-17-10

AntwortZitat
Veröffentlicht : 11. Mai 2019 13:27
chris
(@chris)
Prominent Member Admin
Veröffentlicht von: janvl

Hier gibt es eine Menge in Bezug auf deinem Problem.

https://askubuntu.com/questions/960704/how-to-disable-the-on-screen-keyboard-in-17-10

Das funktioniert nur vor Version 18.04.

 

LG
Chris
_________________

AntwortZitat
Veröffentlicht : 11. Mai 2019 13:32
janvl
(@janvl)
Trusted Member

Vielleicht hilft das
https://www.youtube.com/watch?v=dWMAaIcvHCQ

AntwortZitat
Veröffentlicht : 11. Mai 2019 13:39
Stefan
(@odin1)
Trusted Member

@janvi ja wie Chris schon sagte ich nutze gnome 3.28.2

das mit dem Video kapiere ich nicht, das hängt mir zu hoch

bin schon am überlegen ob ich nicht xfce4 als Desktop installiere, KDE kenne ich nur noch auf frühen Jahren und da war KDE ziemlich aufgebläht und Speicherintensiv aber auch ein sehr schicker Desktop

lg
stefan

AntwortZitat
Veröffentlicht : 11. Mai 2019 18:44
Share:

Bitte beachte auch unsere Knowledgebase und das Handbuch!